Illustration Basics with Illustrator-Level 1
Why Illustrator? 
· Adobe Illustrator is a ________________ drawing program; not a bitmap or raster drawing program, like Photoshop or Paint.  Lines and curves are defined by _____________________   _________________.  
· They are resolution ___________________ – can be printed or viewed at any scale.
· Used to draw illustrations, cartoons, diagrams, charts and logos. 
· When drawing in Illustrator, the resulting line is called a ___________.   A ______________ is made up of one or more straight or curved segments.  The beginning and end of each segment is marked by ___________________ points. 
· Curves can be controlled by dragging the __________________  points at the end of ______________ lines that appear at anchor points.
[image: http://faculty.rcc.edu/hewitt/Adobe_Photoshop/raster_vector_gfx/bezier_curve.gif]

Color Space
· Display screens are _______________ devices and have red, green and blue pixels.
·  Printers are _________ devices and use cyan, ____________, yellow and black inks. In theory, equal parts of cyan, magenta and yellow ink make black, but they tend to be muddy. Thus, black ink is used, making it a four color CMYK process (K for __________). If you send artwork to a printer, they may request it be in CMYK or talk about using Pantone colors (see Swatches).
· Generally speaking, if you are designing for the web, use _______ color mode; if designing for print publishing, it is best to use ________.


Workspace
· The way your panels and screen is arranged is referred to as the _________________. There are various to choose from, including Painting and Web.  This is an example of ______________.
· If something is missing, you can generally find it under the ____________ menu.
[image: ]




Getting Started
Project 1: Angry Pig		Concepts Selection/Direct Selection, Pencil, Ellipse, Group, Pathfinder
1.  (
We’re making this guy!
)Create a new document (File>New) called AngryPig that is 500px square, CMYK color space, Medium resolution (150ppi).
[image: ]  [image: ]
2.  (
NOTE: There is a tiny arrow on the right of the list; you can click it to create a “tear off menu you can keep out if you will be using many shapes.
)First, we’ll draw the pig’s head. Grab the Ellipse tool. It hides behind the Rectangle tool, so click and hold the button. 
[image: ] Your mouse pointer will change to a crosshair [image: ]
3. [image: ]Click and drag across the white canvas to draw an ellipse. Do not hold Shift as we do not want a perfect circle:

After drawing, check the Options bar at the top of your screen and set the Fill color to null (no fill) and the Stroke (border) color to black, 1 pt. 
[image: ]
 (
IMPORTANT!
 If you “mess up” along the way, don’t try to fix it. Use the UNDO command. Simply press 
Control+Z
 (and you can push it more than once) to back up!
)

4. To modify the path, we’ll use the Direct Selection tool. That is the white arrow in the Tool panel [image: ]   Click on the path and notice that there are handles.  Click on the top middle anchor point and then drag down a little to flatten the ellipse a bit.
[image: ]
5. Click off the oval. Next, grab the Pencil tool. We are going to draw ears  [image: ]
6. Above your oval, click and drag to draw a really big ear. Do not close the path.
[image: ]
7.  (
If for some 
crazy  reason
 you do not get the box with the handles (called the Bounding box), it might be turned off. To enable, press 
Control+Shift+B
.
)Using the Selection tool (black arrow), click on the ear. Then, point to a corner to get sizing handles and size down to an appropriate size.
[image: ]
8. We are doing to make a quick copy of the ear for the other side. To do that, simply hold Alt and drag with the Selection tool.  [image: ]

9. To make the other ear a “mirror image,” simply Transform it. You can access this through the Object menu or right click> Transform> Reflect. 
[image: ]Vertical, OK!
10. [image: ]Next, use the Selection arrow and position the ears in place. They should overlap the face. We are going to unite all of these into one new shape. 
[image: ]
Hold Shift and click on the face and one ear. Then, use the Pathfinder panel (bring it out using the Window menu) and click the Unite button. NOTE: You can only join two paths at a time using the Unite button. 
11. Repeat the process to join the last ear to the whole group. Now it should look something like this 
12. [image: ]Now fill the path with black using the Options bar. [image: ] After that, drag holding Alt to create a copy. For the top copy, make the fill a pink pig color of your choice. The outside stroke should be black and 3pt. Using your arrow keys on the keyboard, gently nudge the top pig face so it overlaps with more black showing at the bottom
13. Group the two pieces so they move as one. Just select both (using the Selection arrow, just drag a box around it) and go to Object>Group or press Control+G (you can also right click).

14. 
For good practice, rename the layer pigface in the Layers panel before going on. [image: ]  (Simple, just double click Layer 1). Then, save!

15. [image: ]Scoot the pig face to the top so you have some space to work on the nose. We will draw it separately, group it, and then move it into place. Use the Pencil tool and drag a little blob. As you near the starting position, hold Alt and you should see a little circle by the pencil, indicating it will close the path. Click and let go to close it up. 

16. Be sure the fill is on top in the Toolbox as shown and then use the Color panel to pick a color for the nose. I used a purplish color, but you decide. 
[image: ]  [image: ]  [image: ]
[image: ]
17. Okay, remember how to duplicate quickly? With the Selection arrow, hold Alt and drag to create a copy of the blob. Fill it with black, size it down, and point to a corner to rotate and position two copies as shown. 

18. Now, draw a box around the objects with the Selection arrow and Group them:
[image: ]   [image: ]
NOTE: Once grouped, if you change the fill, the whole object will change color. If you need to make a color change, it is best to double click until you are in isolation mode with the shape you want. Then, make the change and return to the regular workspace.  [image: ]

19. [image: ]Next, we will create the eyebrows. To do this, we will use overlapping circles and the Pathfinder panel. First, draw two overlapping circles using the Ellipse tool. The area where they do not overlap is what we will use for the eyebrow: 

20. Now, Select both objects and use the Pathfinder panel to remove the extra part by clicking Minus Front.   
[image: ]  Then, set the fill to black.

21. [image: ]You know the drill. Resize, rotate, etc., with the Selection arrow. Then, duplicate (Alt+drag) and position the second one:
[image: ] Better save!

22. [image: ]Now, draw the eyes. Use the Ellipse for the white circle and use your Pencil to draw an imperfect circle for the pupil (remember, hold Alt as you close the path). 

23. Group the eyeball, drag into position (Selection arrow), and then duplicate (Alt+drag) so you have two. 


24. Next, draw the inside of the ear using the Pencil tool with a black fill. Remember to hold Alt as you close the path. 
[image: ] 
25. Now, let’s copy this part but reflect it at the same time. Click the inner ear with the Selection arrow and right click> Transform (or Object menu> Transform). Choose Reflect. In the dialog box, we’ll reflect it vertically and push it out as a copy (press Copy instead of OK). Then, drag the copy over into position. 
[image: ]  [image: ]
26. [image: ]Add anything else you desire. Group the entire thing together and you’re all done! 
[image: ]
27. Note that your file is an AI (Adobe Illustrator) file, which doesn’t play nice with others. To use this in other documents, PowerPoint, Word, etc., it is best to Export it in an acceptable format. I’ve found PNG to be best as it supports transparency and most programs will use it. File>Export and select PNG (in Save as Type drop down). Set options to make the background transparent and press OK. Simple!


Enrichment Project:  Teddy Bear
[image: ]
Tips for Success:
· Start with things in the back first; if you get out of order, use Arrange> Bring to Front (or Send to Back). Group as you create related elements so they are easier to drag around.
· Use Ellipse tool to draw the bear parts (except the nose and eyes); use the Direct Selection arrow to reshape the arms.
· Use several Ellipses and “unite” with the Pathfinder to create each toe.
· Use Pencil tool to draw the bow (draw bottom ribbon as an open path, duplicate it, and unite to the top bow part with the Pathfinder)
· Use the Pencil to draw the mouth and inner ears. 
· Modify fill color and stroke color/width to your liking.
· Save working file in AI format and finished file in PNG format (Export).


[image: ][image: ]Project 2: Alien	New Concepts Pen tool, Convert Anchor Points, Shape Builder, Scissors 
1. Create a new document (File>New) called Alien that is 400px wide and 600px high, CMYK color space, Medium resolution (150ppi).
2. Next, draw a Rounded Rectangle shape. There are ways to set properties before you draw shapes. Instead of clicking and drawing with the tool, just click once and let the properties dialog box appear. Set the Corner Radius (you can change the size later, so it’s not totally important):
[image: ]   [image: ]
3.  (
TOOL TIP
:
While drawing a Rounded Rectangle, you can change the corner radius on the fly by pressing the keyboard up or down arrows.
)With the Selection arrow, resize, duplicate (Alt+drag) and position similar to this to create his legs:
[image: ]
4. Then, draw the two arms using the Rounded Rectangle and the body using a Rectangle:
[image: ]   [image: ]
Then, separately, create the half circle for the head using an Ellipse, Square, and the Pathfinder (Minus Front). Position as shown above.

5. [image: ]To combine lots of shapes at once, it is wise to use the Shape Builder Tool (not available in previous versions of Illustrator).  First, you must select all of your shapes (Selection arrow, draw a box around it). Then, activate the tool and click and drag across the selected shapes: [image: ]

6. Keep going until all are joined! [image: ]
7. [image: ][image: ]Now will we draw the mouth, feet and antennae. We will use the Pen Tool to do this. It’s a good idea to zoom up [image: ] first so you can really focus on this. The Pen Tool is a troublesome tool for many. We’ll start with an easy application of the Pen, which are straight lined paths (or polygons). Think of a dot-to-dot book. For these paths, you click, let go, move the mouse, repeat, until you get back to the beginning point. 
 Remember, you can edit the points afterward by using the Direct Selection (white arrow) tool. 
8.  (
If you didn’t turn your fill to null, you can also just (as a temporary view) press 
Control+Y
 to show the outlines of all paths on the screen. Just remember to push it again to put them back.
)Using this same process, use the Pen Tool to create a path similar to this for an antenna. It is not necessary to close the path as we will be joining it to the head.  HINT: I find it distracting to have a fill on when drawing a path and suggest you set your fill to null. 
[image: ] [image: ] 
9. Use Transform to Reflect a copy for the other side [image: ]


10. Now, we will create the “balls” for the top of the antenna. You could simply join them with a circle, but that’s too easy. We will make hearts (I know the guys aren’t excited about that, but it’s an ideal example of the Direct Selection arrow and path modification). So, draw an Ellipse. Then, use the Direct Selection arrow to select the top point and drag it down. Finally, use the handle on the left to curve the line. Here are the three steps:
[image: ]
11. [image: ]Now, the complicated part. A circle has four Smooth Points. That means when changing the angle of inclination of the first handle, the second one will change the inclination angle as well. We don’t need that to make a heart. We need a bubble on the right side, too. So, to disconnect it, hold Alt and point to the Directional Handle and drag it up. When it makes a V, you have two bumps:
12. Now, we’ll essentially do the opposite at the bottom of the circle. We want to convert the Smooth Point at the bottom to a Corner Point to give it an actual point, like the bottom of a heart. The Convert Point button hides under the Pen Tool. Pick it and click on that anchor point one time:
[image: ][image: ]
13. Now, just use the Direct Selection tool and modify the points and angles to your liking:
[image: ]

14. 
Now, duplicate it (Object> Transform> Reflect and make a copy) and use the Selection arrow to position each on the antenna. Finally, select all of the shapes and use the Shape Builder to “sew it all” (join) it together:

[image: ]
15. If you have leftover lines from the antenna, you can click on them with the Selection tool and press Delete on the keyboard to remove then. But, that’s your call.  
[image: ]
16. Go ahead and give your alien a fill color. Here is what we should have so far. Saved lately? Do it. Save!
[image: ]


17. Time to draw the complicated foot. If you get good with the Pen Tool, you can actually draw this (curves and all) as you go. Or, you can start with a straight line shape and make changes.  (NOTE: I switched to outline view Control+Y temporarily)
Before [image: ] After [image: ]

Process:
Convert the “toe” point (Convert Point tool)  [image: ]
Convert the “bottom” point [image: ]
Move the bottom of the ankle with the Subselection tool [image: ]

18. Use the Selection arrow and position/resize where it will go [image: ]Then, Transform/Reflect/Copy to get the other foot.
19. Use either the Pathfinder or the Shape Builder tool and connect the feet:
[image: ]
20. Now, to create the eye and eyelid. One thing to remember is that if you use a shape to “cut out with” that you don’t have the original shape anymore. Most tutorials I found just always tell you to duplicate, but they don’t explain why. So, for this next part, we are going to create the eyelid and the eye socket. Draw an Ellipse for the eye socket. Then, duplicate it so we have an exact copy to use to make the eyelid. Finally, draw a Rounded Rectangle over the second Ellipse to use to chop off the bottom of the eyelid.
[image: ] Select it and use the Minus Front option on the Pathfinder.
[image: ] [image: ]and you get this [image: ]
21. Move it into place on the eye socket and change the fill to something darker. Then, select them both and group (you can press Control+G to group quickly). Finally, put on the face (and you can drag the mouth over in place as well):
[image: ]
22. Now we will create the inside eyeball part. We do not need a duplicate copy this time because we are using a new Pathfinder tool. So, draw an Ellipse over the bottom:
[image: ]
Select both; on the Pathfinder, use the first option on the bottom row, Divide. Divide cuts the artwork into separate pieces wherever shapes overlap. It will group them, but you can then ungroup (right click) and delete the chunk you don’t need. 
[image: ]Ungrouped and then clicked on; press Delete [image: ]
23. Finally, with the Selection tool, drag that part over to the monster and delete the extra pieces. 
24. And… Save!

25. [image: ]So, here’s our guy right now. We could completely stop here. He looks fine. Or, you could enhance him. But, we need to learn more about Illustrator. So, here’s a new tool. We are going to separate his head with Scissors. This is typically hidden under the Eraser.

26. Click on the anchor point corner, let go, and click on the one on the opposite side. It should cut and you will see a box appear:
[image: ]

27. Use the Subselection arrow to modify the path to your liking. You may need to select the body and Arrange>Send to Back if it is not in the proper stacking order.
 [image: ]

28. [image: ]Just as Scissors can be used to split an object, the Knife tool can be as well. This tool cuts objects along a freehand path you draw with the tool, dividing objects into their component filled faces. We can use this to separate the foot from the leg. Start drawing with the Knife outside (to the left) of the foot and just drag across and beyond the edge. Let go. It should be separate. 


29. Now, modify strokes and fills to your liking. As you stroke the paths, if you notice any disconnected paths like mine below, you can join them: (neck area)
[image: ]

30. Zoom up on the area. With the Direct Selection arrow, click on one end of the path, hold Shift, and click on the other end. Then, Control+J to join them. 

31. Finally, add any finishing touches you desire. Your alien can be excellent Pen Tool practice!
[image: ] [image: ]

32. When you are happy with him, save the AI file and Export a PNG.



Enrichment Project:  Dino
[image: ]
[image: ]



Project 3: Angry Pig Part B		Concepts Gradient Fills, adding New Gradient Swatch
1. Open the AngryPig.ai file from our first session. We will enhance this pig by modifying color settings. Save As AngryPig2.ai.
2. Note that our pig should be grouped and move as one unit. For this reason, if you change the fill, it will affect every item in the group, meaning we’d have a silhouette and that’s it. So, it is important to isolate the parts of the group before making changes. To do that, double click on the object you want repeatedly until it is fully isolated. I have double clicked a few times on the eye until it is isolated to its path:
[image: ] Notice above the object (layer name, Group, Path)
3. Now, to select a gradient. Press the down arrow next to the fill color on the Options bar, then, press the Swatch Libraries Menu (bottom left), and Gradients. There are many in the library to use. For now, select the Neutrals category. A panel will appear. Click on Neutral 19.
[image: ][image: ]







4. To customize the gradient, bring up the Gradients panel (Window> Gradient).



5. This particular gradient is a linear gradient (going from one side gradually to the other). [image: ]  Linear [image: ]  Radial [image: ]
Change to radial. You can modify the colors below the bottom bar (the two lower squares) and how gradually it changes on the diamond above the bar.  You can also reverse the colors if they are going opposite the way you want by pressing the button:
[image: ]  [image: ] 
And, you can add more color stops by pointing in the open space between the color stops and then clicking to add a new color box.  Just double click a color box to change the color [image: ]   [image: ]
6. Once you get it like you want, you’ll want to save that gradient setting by clicking the New Swatch button on the Swatches panel, giving it a name (pigeye), and pressing OK. Then, it will be listed as a swatch that can be clicked on to use for the other eye.
[image: ]
7. Back up out of isolation mode until the bar goes away [image: ] 
Then, isolate the other eye and apply the newly created Swatch.
[image: ]

8.  (
There is a Gradient tool in the Toolbox, but it works differently. We’ll go over it later on.
)Next, isolate the pink face and apply a radial gradient using the Gradient panel. If you need to remove a color stop, just drag it downward. Keep the colors very close so that the gradient is subtle.
[image: ]
9. Exit isolation mode. Isolate the nose and apply a gradient from the Simple Radial category. 
[image: ]
10. Make any final changes to the colors, and you’re done. Save as AngryPig2.ai.
[image: ]
You Try!
[image: ]Create this shape using an Ellipse and a Rectangle (or Pen tool) and Minus Front (Pathfinder). Then, apply a Linear Spectrum rainbow gradient. Next, create an oval under it and apply a Radial rainbow gradient. Can you do it? 
[image: ]
Adobe Illustrator Review A
Basic Tools:
[image: ]		[image: ]
1. Use this Selection tool to move or resize objects: _____
2. Which identifies the fill color? _____  Stroke? ____
3. For B above, what type of fill or stroke is represented? ________________
4. The Direct Selection tool can be used to modify path anchor points: ____
5. Click and hold this button to access the Ellipse tool: ____
6. This tool is used to draw irregular paths or polygons: ____
Review the Pathfinder panel illustration below. Identify which button was pressed to turn Box 1 into Box 2. 
	[image: ]
	1. [image: ]to [image: ]  Answer: ____
2. [image: ] to [image: ]  Answer: ____



What are the “color boxes” on a gradient called?  A.  Steps            B. Stops          C. Swatches
Which gradient type moves from left to right gradually?     A.  Linear        B. Radial
What button should be used to turn this shape from 1 into 2?   A.  [image: ]    B. [image: ]    C. [image: ]
                           1--   [image: ]           2-- [image: ]

Need Extra Practice/Help?  Try these Video Tutorials!
[image: http://classjump.com/s/skinner/documents/aipenguincrab.jpg]
http://screencast-o-matic.com/channels/cXi0fVVuR

Notes:
	

















Understanding Brushes
[image: ]Brushes do not work exactly like they do in Photoshop. With Illustrator, brushes can be used to stroke paths. There are several types of brushes built-in. You can also load brushes found online or easily create your own.
How to Load a Brush
All you have to do is open the file through the Brushes panel in Illustrator. To do this, open the drop down menu and select Open Brush Library. Then, simply navigate to wherever the brushes file (usually AI Illustrator file or EPS file) is located and select it.
Scatter Brushes 
Basically, the Scatter Brush takes the symbol that forms its basic shape and literally scatters copies of that symbol along a designated path.
Art Brushes
Whereas, with the Scatter Brush, the base symbol just gets repeated over and over, according to the brush settings, the Art Brush actually takes the base symbol and stretches it along a path. This means that the shape, and more importantly, the length of your path, will have a dramatic effect on the appearance of the stroke. 
Pattern Brushes
[image: ]The Pattern Brush is actually divided into segments, called tiles, each of which are used for different parts of a path. For the most part, paths are stroked with the basic slide tile. Of course, the beginning and ending points of your path will use the Start and End tiles (if they exist – if not, the Slide tile will be used as a default).  Also, if you have any sharp corners in your path, either the Outer Corner or Inner Corner tiles will be used, depending on whether the path is internal or external. This is extremely useful for creating interesting corner effects.
Creating a Simple Brush
Draw something and group it, if necessary. Drag the group to the Brushes panel. A box will pop up for you to name the brush and give it settings. If you want to be able to recolor the brush, be sure to set Colorization to Tint. 

Fun with Scatter Brushes
[image: ][image: ]  
Room 122 Scatter Brushes
· Customizable options for scatter, size, reset tint
· From http://www.easyvectors.com/browse/misc-objects/10-illustrator-scatter-brushes
· EPS file
[image: ]
GoMedia Scatter Brushes
· Customizable options for scatter, size, reset tint
· From http://www.gomediazine.com/tutorials/freebie-mini-tutorial-scatter-brushes/
· EPS file

Fun with Pattern & Art Brushes
[image: http://www.melsbrushes.co.uk/wp-content/uploads/2012/10/free-folk-border-illustrator-brushes.jpg]
Folk Borders (Mel’s Brushes)
· Color and stroke size can be changed
· Most are for rounded shapes due to their configuration
· http://www.melsbrushes.co.uk/?p=2418
[image: ] 
BittBrush Art Brush
· NOTE: Examples above are applied to a swirl path
· Color and stroke size can be changed.
· http://www.bittbox.com/illustrator/28-free-illustrator-brushes-for-making-swooshes-and-swirls  


Project 4: Beach Bumz Resort Logo		
Concepts Custom Brush, Dashed Strokes, Effects, Type on a Path, Appearance panel, Expand Appearance, Clipping Mask
1. Create a New file.  Name it BeachBumz.ai and set to 600px square. 
2. [image: ]Draw an Ellipse in the top corner for the sun.

3. Using the Pen tool, draw a triangle. Then, convert the top point [image: ] and use the Direct Selection tool to move the handles as shown. Remember to hold Alt while dragging to unhook the handle from its opposite side. 
[image: ]Position handles in an upside down, even V as shown
4. [image: ]Remove the stroke [image: ] on the triangle AND MAKE IT A BLACK FILL and then, using the Selection tool, drag it to the Brushes panel. When prompted, select Pattern as the brush type so that it will rotate around the path. If you might wish to recolor at some point (and you do!), set Colorization to Tints.
(HINT: For most projects, I typically will have the fill set to black and set to tints and since we are turning this into a brush, it should be black. After you do the next step, then set the color to yellow)
5. Select the circle again (the sun). Apply the Brush to the path as the Stroke by clicking it in the Brushes panel: (now that it is applied, you can set it to yellow)
[image: ]
6. [image: ]If you wish to make changes to the Brush, you can modify the settings by pushing the Stroke Options button.



7. At this point, the triangle is no longer needed, so Delete that. 

8. Using the Pen tool, draw a roof. Remember, you can alter the path with the Direct Selection tool as needed after you close the path.
[image: ]

9. Next, we’ll draw a palm tree. Using the Pen tool, draw a palm tree leaf. It uses only two points (three clicks since you have to close it back up). Then, adjust the angle with the Direct Selection arrow as shown, Convert the top point if needed, make copies (Alt+drag) and rotate/position as shown with the Selection arrow:
[image: ] [image: ]

10. Next, Combine the paths using the Unite command on the Pathfinder (one piece at a time) or select all and use the Shape Builder tool. 

11. As a nice touch, pull up the Stroke panel where you can customize this to have a dashed stroke (Window>Stroke).  Set the stroke color to the same color green and then make the following changes to give it some edge texture:
[image: ] 2 pt weight, Round Cap, Dashed Line

12. Finally, draw the trunk of the palm tree with the Pen Tool. Adjust as needed. Make it brown fill and no stroke. Then, Arrange> Bring Forward the leaves so they are in front of the trunk. Group.
[image: ]

13. Make a copy (Alt+drag) and size it down to make a smaller palm tree. We’ll bend this one using a special effect. Click Effect> Warp> Arch. Set to Vertical so make it sway and choose the bend you like. 
[image: ]

14. Save! Now for a fun trick! We are going to use an effect again to make waves, but first we need to draw a blue Rectangle with no stroke.  Then, Alt-drag to create a second one right below the first (with a little white space). Now, Illustrator has a cool trick called Transform Again (or Control+D) where it will repeat your last action. So, press that and it will copy and drag down again! Repeat this until you have 8 copies. Then, Group them.

 (
Make sure you use the 
Rectangle
 tool. The warp we are about to do will behave strangely if you create the stripe with the Pen tool.
)[image: ]  

15. Now, time to wave! While selected on the group, go to Effect> Warp> Flag. Note that there is one called wave but it keeps it in a straight box. Modify the options/settings to your liking (Horizontal with a bend):
[image: ]
16. Save!
17. Now, we will add some Type to the document. The Type tool can be used in the traditional way or you can type on a path. We will create a path and adhere the words to the path. So, draw a path above your waves using the Pen tool (you might want to turn off your fills or switch to outline view) that follows the pattern. Adjust as needed with Direct Selection:
[image: ]
18. Once you draw it, switch to the Type tool. Click and hold to get to the Type on a Path tool. It will turn your pointer into this [image: ]
19. Now, point to the path and click. You can now type on the actual path (the “real” path is no longer, so the stroke or fill should disappear at this point). If you need to move the starting point of the words, use the Direct Selection tool and get the “T” to do so:
[image: ]  SAVE!
20.  (
NOTE: If you can’t find this panel, you have to go under 
Window> Type
 first. Also, if you want to preview your fonts, use the 
Type
 pull-down
 menu and then Font.
)Now, add the words Beach Bumz to the top right. Use a fat font of your choice. If the lines are too far apart, modify the leading/line spacing using the Character palette:
[image: ] 
21.  (
WARNING
:
If you enter the 0 in the first box and tab, the computer freaks out. So, enter the second box first.
)To create a dotted outline around the words, bring up the Appearance panel. You can add a new stroke or fill by pushing the appropriate button. We want a 2pt, black stroke with round caps. Set the setting for dashed line with 0 pt dash and 3 pt gap. 
[image: ]
22.  (
Be sure the FILL is on top so you don’t create a gradient stroke!
)Next, we will add a sky. Create a Rounded Rectangle shape on top of the entire project. Apply a Gradient for the fill (no stroke!) from the Sky category, Sky2.
[image: ] [image: ] 
Notice the gradient goes left to right, but for the sky, it should really go top to bottom. We’ll fix it.
23. Locate the Gradient tool. Click it once to put the Gradient handles on the rectangle. Notice if you hover the mouse beside the handle at the right, the rotation arrow will appear. This lets you rotate the gradient. Put the dark part at the top.
[image: ] [image: ] Then, Arrange> Send to Back. 
24. We are going to put the whole logo into a round seal shape. First, draw an Ellipse that covers the entire area. Parts of the images can hang out, but be sure your words fit.
[image: ] Now, we are going to modify the edges!
25. Click Effect> Distort and Transform> Zig Zag. Set something similar to this:
[image: ]


26. Now, notice when you apply effects that the edges are not connected to the stroke, or fake, for lack of a better word. 
[image: ]  Turn off the stroke now before the next step!!
Use Object> Expand Appearance to fix this so you can stroke around the zig-zag.  It may take a few clicks to get to the Expand dialog box.
[image: ]Press OK. [image: ]
27. Duplicate this yellow shield (in the Layers panel, you can expand and then drag it to the “new layer” button). Then, turn the eyeball off on the lower one and work on the highest one.


28. Now, on the highest yellow shield, set the fill to null and modify the stroke using the Appearance panel. Set a 6pt black stroke, dashed line with 2 pt gap.
[image: ]
29. Turn off the top layer, which is the dashed border. 
Be sure your layers are in the appropriate order:  [image: ]
30. Now, draw with the Selection arrow around everything, right click and Make Clipping Mask to basically group everything under the yellow shield inside its shape. The yellow will disappear.
[image: ]  [image: ]

31. [image: ]If anything seems off, double click to get into isolation mode to work on it. Otherwise, just turn on the top layer, the dashed border. That’s it! Save and export, if needed.



[image: ]Project 5: Artsy Creations		
Concepts Create Outlines (Type), Scatter Brush, 3D Effect (Extrude & Bevel), Type on Path, Blending Mode, Double Fill, Graphic Styles
1. Create a New file.  Name it Artsy.ai and set to 700px wide and 400px high.
2. [image: ]We first need to create a hollow oval. Take the Ellipse tool. There are two ways to do this. 
Method 1: You could draw one Ellipse with another inside of it and use the inner circle to stamp out (Minus Front) the big circle. HINT: When drawing the inner circle, find the center point, hold Alt and it will draw from the center out.
With both selected, choose Minus Front from the Pathfinder panel. Then, give the shape a fill with no stroke. We are going to turn this into a heart, so choose an appropriate color. [image: ] [image: ] 
3. [bookmark: _GoBack]OR… Method 2: you could make an Ellipse with NO FILL and a 20pt stroke and then modify it with the handles like we have done before, and then Expand the fill/stroke (probably the easiest way).
4. Use the Direct Selection tool and modify the handles to form a heart shape:
[image: ]
5. With the path selected, use the Knife tool and make three cuts. Then, make each segment a different shade of pink or whatever your base color is.
[image: ]   [image: ]

6. Now, to add some 3D effects. TWO RULES:  No black fills and no strokes when creating 3D objects for best results. Group the three segments (Select them all, right-click, Group). Then, click Effect> 3D> Extrude & Bevel. Choose your options:
[image: ]
7. Once that is complete, double-click Layer 1 in the Layers panel, name it heart, and lock it but clicking the square to the right of the eye icon.  [image: ] This will prevent us from moving it around or messing with it as we continue to work.
8.  Create a new Layer at the bottom of the Layers panel to continue. [image: ] 
9. Next, create the word Artsy in the heart. Select the Type tool, click one time, and starting typing. I used these font settings [image: ] 
10. [image: ]We are going to modify the Type to customize it for this business. To be able to manipulate the letters, we will convert them to shapes by right clicking the type and selecting Create Outlines (or Type> Create Outlines).  Once converted, it has to be ungrouped so we can deal with each letter individually (right-click, Ungroup).  Now, if you click off of it with the Selection tool, you should be able to click on the A and it will be an individual object.  NOTE: Once you convert text to outlines, you can no longer edit the words or change the fonts.
11. Now to work with the A. Take the Direct Selection arrow and carefully (zoom up) draw a box around the bottom of the stem as shown to select those points:  [image: ]  
12. Now, use the arrow keys on the keyboard to extend the selected points and make that end of the A longer and closer to the edge of the heart:
[image: ]
13.  Repeat this process to extend the bottom of the y (the descender).
[image: ] [image: ]
14. You can do whatever you want to the various letters. I made minor changes to every letter and then used the Selection tool to move them closer together, rotating some of them to fit snuggly.
[image: ]



15.  (
Alternatively, you could just use the Warp Effect to wave your letters (Flag), but be sure to Expand Appearance afterward.
)Use the Pen tool (or Pencil, if you have a steady hand) to create two paths. Add Type on a Path [image: ] as follows: 
[image: ]
16. Save!
17. Now, we will create a custom pattern appearance for the letters. We will get the A the way we want it and then use that to create a reusable Graphic Style. Click on the A with the Selection Tool and bring up the Appearance panel. Click on the Fill color and then Click on the Swatches panel, Swatch Library menu (bottom left). Follow the menu to Patterns> Basic Graphics> Basic Graphics Dots. This pane should appear: [image: ] 
One issue with the built in options is that they are all black and white regardless of your fill color. Select the second one, 10 dpi 20%.
[image: ]  [image: ]
18. [image: ]To make this more colorful, we are going to add a SECOND fill layer. So, click on your current fill on the Appearance panel. Then, click the Add New Fill button. Set this to your main color (mine is pink). Then, click the Opacity button right below it (may have to expand the menu) and set the Blending mode (which is typically on “Normal”) to Screen, which will fill the white part with your color and the black dots will turn white.
19. You could add a Stroke, but it’s so busy with the dots that I’m just not doing it. However, it is something that could be done in the Appearance panel. 
20.  (
NOTE: There are lots of built-in Graphic Styles in additional Libraries. Check it out… very cool Scribble effects and more! And, you can modify them in the Appearance panel for what you need.
)Now, we just need the other letters to match. So, let’s add the style to the Graphic Styles panel. Bring up the panel if it is not visible (Window> Graphic Styles). While clicked on the A that has the dots, click the button to Add a New Style:
[image: ]
21. Now that it’s there to pick from, click on each of the other letters and apply the style!
22. For a finishing touch, let’s add some scattered flowers around the heart. First, we need a path to add this to. Since we plan to “scatter” flowers about, we don’t need a precise path, so the Pencil will do. FIRST, lock the other layer and make a new layer on top! On the new layer, just trace the middle of the heart outline with the Pencil tool.
23. There is a great free Scatter Brush out there that we can load. In the Brushes panel, click the button at the bottom left for Brush Libraries. Then, go down to Other Libraries and load the AI file called scatter_brushes_v2_by_neyRicardo and apply the Brush, Flower3, to the heart outline. You can mess with the size and scatter properties with the Options button in the Brushes panel. (alternatively, you can use the built-in set Decorative> Decorative Scatter and there is confetti, hearts, etc.)
[image: ] [image: ]  [image: ]


24. Your path will look much like this. However, it’s taking over the heart a bit too much, covering up words, etc. So, we will duplicate this layer and put it behind the heart (lower in the Layers stack). And, we will Erase on the flower layer that is in front of the heart (click on the Path before you Erase!). Lock all other layers first. Then, Erase!  (note it is not erasing the flowers or art, it is erasing the path line and so you will still have some scattering of the objects)
[image: ] [image: ]

After Erasing some parts 
[image: ]

25. Save! Export to PNG if needed.



Project 6: Creating an Icon Set	
Concepts Graphic Styles, Effects, Multiple Fill/Strokes, Appearance Panel
1. Create a New file.  Name it icons.ai and set to 700px wide and 200px high. Then, turn on the grid (View> Show Grid).  To modify your grid, you can set it in Edit> Preferences> Grids and Guides.
2. Use the Pen tool and draw a house shape. Use the gridlines to help make everything even. Make a white fill and black stroke.
[image: ]Then, size it down to the size of four blocks.[image: ]
3. Now, to start creating the design we want. In my mind, we will be creating something like this using only the Appearance panel:
[image: ]We will have a jagged Rounded Rectangle background with a dotted stroke around the edges, a white fill on the object, and a double stroke on the object, with one solid around the main image and one dotted in the inside (offset negative) of the image. Here we go!
4. First, add a second fill below the current white fill (press the New Fill button in the Appearance panel). Set it to yellow. Then, convert it to a Rounded Rectangle by pushing the fX button> Convert to Shape> Rounded Rectangle. 
[image: ]

5. Next, add a new black Stroke right above the yellow fill. Then, same drill, click the fX button> Convert to Shape> Rounded Rectangle. It should put a stroke around the yellow rectangle shape. 
[image: ]
6. To make the Stroke dotted, press the word Stroke in the Appearance panel and make the following changes. Set the Cap to Round Cap, check Dashed Line, set weight to 2pt, and set dash/gap to 0/3pt.
[image: ]
7. One last change to the “big part” of our buttons. Let’s make the rectangle area have some irregularity to it. Click on the button with the Selection tool and then click on the yellow Rounded Rectangle part in the Appearance panel. 
[image: ] Then, hit fX and Distort/Transform> ZigZag
8. Suggested settings (or pick your own):[image: ]


9.  (
NOTE: If your path wasn’t closed, the offset behaves oddly. Be sure your path is connected.
)Next, click on the white fill line on the Appearance panel and add another new Stroke. 
[image: ]  Then, click the fX> Path> Offset Path
[image: ]
Since we want it to line the INSIDE of the house, we want to set a negative offset. It will be solid for now. We’ll fix that after we set the offset.
10. Now, change it to a dotted stroke by clicking the word Stroke next to the one with the offset. Set Round Cap and the numbers as follows:
[image: ]
11. Lastly, change the white fill color on the icon to a gradient. Just click on the white box on the Appearance panel, bring up the Gradient panel, and make the changes (HINT: Press the drop down arrow and pick the one that has a color and then just modify it)
[image: ]



12. Now that everything is set, you can add this to the Graphic Styles panel but pressing the button:
 [image: ]
13.  (
Once they are separated into 
Artboards
, you can also tell it to Export “All” and it will create three separately named PNG files. Cool, huh?
)Time for the fun part! Make your other objects (text or paths/shapes) and then just apply the newly created style!
[image: ]
TIP: If you have multiple things in one document and only want to export part of it, you can use the Artboard[image: ] tool to draw Artboards around each area. Then, when exporting, just tell it which Artboard to export. 
[image: ]  [image: ]

 (
Here is our goal! And, all artwork is created in Illustrator. No bitmaps in sight! You can do it!
)Project 7: Creating a Cycling Infographic	
New Concepts Symbol panel, Graph tools, Opacity modification, Duplicate Transform (Control+D), Arrowhead Stroke, Vertical Type, Arc

[image: ]
1. Create a New file.  Name it cycling.ai and set to 1000px wide and 1200px high. Then, turn on the grid (View> Show Grid).
2. Part of creating a good Infographic is getting all the pieces in order. So, we will create most of the artwork first, put it in the Symbol library, work on the background, and then work forward. We will also use the built-in charting tools.
3. Now, as review, create these two objects below. Notice the man icon’s body will be created from one rectangle and four rounded rectangles. Join using the Pathfinder. Then, draw the head and Group them.  For the watch, use two rectangles, one circle, and then the Pen tool for the arms on the clock. Group. 
 (
TIP: Once you add items to a Symbol Library, you can actually open that Library from the Symbol panel to use them in other documents!
)[image: ]  [image: ]
4. [image: ]So that these items can be reused as needed, we will add them to the Symbol library for this document. Bring up the Symbols panel (Window> Symbols). Then, using the Selection arrow, just drag each group into the panel (and press OK). You should see them listed there. Then, delete them from the Artboard.
NOTE: The Symbol library is saved as part of your AI file. If you were to import the AI file to Flash, for example, they would already be symbols. You can also ‘browse’ to a Symbol library of another AI file if you need access to reuse the symbols. Handy!
5.  (
NOTE: Any changes made to a 
Symbol
 that came from your Symbol Library will be made to all of them; if I had 5 cyclists and I changed one to red, they would all turn red. If you want, you can right click 
and  
Break
 Link
 if you need one to be different.
)Repeat this process, creating the cyclist. Use the Ellipse tool for the two wheels, Pen tool for the body of the bike, Ellipse for the head, and Pen tool (closed path) for the rider. The rider is actually quite easy to draw if you start with hard points first, then just Convert[image: ] the rear point:
[image: ] Group and drag to Symbol library.
6. [image: ]One last symbol, and it’s an easy one. Create a road sign. I used two Rectangles and the Pen tool. Then, as with the rest, Group and drag to Symbol library. You should have all four items in the library and nothing on the Artboard to continue:
[image: ]
7. Now that we are organized, let’s start the actual document. Create a large Rectangle that covers the entire background. Use a linear gradient fill that is light green to lighter green at the bottom (Gradient panel). No stroke. Use the Gradient tool to rotate the fill so that the darker part is at the top of the page. 
8. It should look something like this: [image: ]
9. Name and lock the background layer in the Layers panel [image: ]
10. Now, create a new Layer called circles.  Then, draw two white circles with no stroke. Position and size as shown and modify the Opacity (on the Options bar) to around 35%. This will cause them to be see-through:
[image: ]

Now, draw a big Rectangle over the actual Artboard area (you don’t really have to get the very bottom since nothing is down there) so that we can “cut off” the edges of the circle that are bleeding off the page. When you export, PNG files pick up the bleed area or scratch area, so you have to use a Clipping Mask to fix that. After drawing it, select both circles and the rectangle, right click, and Make Clipping Mask.
[image: ][image: ]
11. Now, lock the circles layer and make a new layer called wheel; we will create a bicycle tire with spokes using the Transform tool. First, over the bigger circle, draw a line using the Line tool or Pen tool. Give it a dark green stroke, maybe 10pt. 
[image: ]
12. Now, to rotate and copy. Right click the line and choose Transform> Rotate. A box will appear. Set it to 20 degrees (preview to see it) and then push Copy instead of OK. This will duplicate the line with a rotation. 
[image: ] [image: ]
Then, press Control+D, which will repeat this rotate/copy, 7 times until you have a perfect spoke.
13. Now, we just need to put a circle around the spokes for the tire. To do that, simply draw an Ellipse over it. The easiest way is to zoom in, find the center point, and hold Alt (to start from center) and Shift (to draw a perfect circle) while dragging. Let go when it is the right size.
[image: ] Group this (Control+G); resize and position as you see fit.
14. Finally, modify the Opacity (options bar) and draw a Rectangular section to crop off the part hanging off the page and Make Clipping Mask:
[image: ]
15. Lock all layers and save!
16. Create a new Layer called road. 
17. Grab the Pen tool this time! Draw a path and modify it with Direct Selection similar to as follows. It should have no fill and 20pt or so stroke:
 [image: ]
Now, we need to stroke this path around the current stroke so that it looks like a road. However, we have to Expand Appearance first to do that. 


18. Click Object> Expand…> Stroke. Now notice how it is a path with an edge around it that can be stroked and the stroke is now a fill. Handy trick, right? [image: ] Now, give it a dark gray, 4pt stroke. [image: ]
19. Lock the road layer! Save!
20. Make a new layer called bikes. Using the Symbols library, drag in two copies of the bike symbol you created and resize/rotate/position as shown with the Selection tool:
[image: ]
21. Hiding under the Line tool is the Arc tool. Use this to draw a curve coming from the road near the bottom cyclist. Hold Shift while drawing and you can rotate it around.
[image: ] [image: ]
 Use that to get a simple Arc and then modify with Direct Selection.
22. Use the Stroke panel to make it a 15pt green arrow.
[image: ] Modify the scale if you desire a smaller arrowhead.
23. Finally, drag in more cyclists from the Symbols library to ride on the arrow path! [image: ]
24. Lock the bikes layer and make a new layer for men.
25. Drag in a little man from the Symbol library. Size down small enough that 13 little men will fit in the space. Then, Alt+drag him so a copy is side by side.
[image: ]
26. Just like we did with the bike spokes, we can automate this by pressing Control+D to repeat this transformation. You need 13 little men. Group so you can resize, if needed.
[image: ]
27. That’s it. Lock the men layer, Save, and let’s move on. We’ll create a chart in the bottom left corner, so create a layer called column. Then, access the Column Graph tool:
[image: ]   [image: ]
This works somewhat like Excel. You will click and drag to draw a chart area, though, and then enter in the data. 
28. Draw the box in the area shown below and type in this data; press the Check to apply the data change:
[image: ] Auto-11000, Cycling-350

29. Exit the chart box. Then, zoom up on the chart and double-click it to be able to edit.
30.  (
NOTE: If you notice any errors in your data numbers, you can fix it by right-clicking the chart and choosing Data and the table will reappear.
)While in editing/isolation mode for the chart, take the Direct Selection tool and drag around the legend. Reposition as shown:
[image: ] 
Then, again using the Direct Selection tool, click on each gray box and make it green: (be sure the fill is on top before clicking the color [image: ])
[image: ] [image: ]
Feeling really ambitious? Pull up the Patterns from the Swatches and swap out the black for a pattern!
31.  (
NOTE: For some reason, you cannot resize a chart using the black selection arrow. But, you can resize 
by
 right-clicking and going to 
Transform> Scale
.
)While in isolation mode, go ahead and add the Type. I used Gill Sans Ultra Bold for mine:
[image: ] 
That’s it. You can Group it if you want. Return to the main Artboard and lock the layer.
32. Make a new layer called pie. We will create a pie chart using the Graph tools. Locate the Pie Graph tool. Draw the chart box and enter the data (No=15, Yes=35) and press Check:
[image: ]  [image: ]
33. Right click the chart. Select Type. Set Legend to No Legend (under Options).
[image: ]
34. Double click with the Selection tool to go into isolation mode. Take the Direct Selection tool and drag over a part of the biggest slice of pie to select it. Then, change the fill color to green:
[image: ] [image: ]
Repeat for the small slice and add a Pattern.
35. Add the Type to the Chart. Then, return to the main Artboard and get out of isolation mode. Group (Control+G).
[image: ] Does your screen match?   [image: ]
Lock the pie layer. Save!
36. Make a new layer called 600. There isn’t much left to do that you don’t already know how to do. But, there is one new tool—the Vertical Type tool. Hidden under the “normal” type tool is the Vertical Type tool. 
Use it to type the number below:
[image: ] [image: ]  [image: ]
Again, I used Gill Sans Ultra Bold (this is size 100).  Then, modify to a green fill.

37. Lock! Make a new layer called icons. Insert the remaining icons as shown:
[image: ]

38. Now, all that is really left is to add all the text. Most infographics stay pretty consistent with only one or two fonts. So, don’t vary too much from one to the next. You can add words to the road signs as well. It’s really up to you!  



 Lock all layers and add text on a new layer called captions. 
[image: ]

NOTE:  If your words are hyphenated, you can turn that off in the Paragraph settings on the Options bar (when using the Type tool).

Unlock and reposition layers and objects as needed. That’s it! You created an infographic from scratch! You are a rockstar! Save and export, if needed.


Adobe Illustrator Review B
Match the Brush
A. Art Brush		B.  Pattern Brush	 C. Scatter Brush
____ 1. The base symbol just gets repeated over and over with customizable options for randomizing size, spacing, scatter, or rotation.
____ 2. Though often they resemble sketch or paint strokes, these also include objects that stretch evenly along the length of the path.
____ 3. [image: ]The base symbol is repeated evenly along the path with special tiles for corners.

For the next few questions, refer to the graphic below. The initial symbol used to create the three brushes is shown at left. 

____ 4. Which type of brush was used to stroke 1? 
____ 5. Which type of brush was used to stroke 2? 
____ 6. Which type of brush was used to stroke 3? 
Fill in the Blank
1. To create a new brush, draw something and then _________ it to the _____________ panel.
2. Press Control+_____ to repeat a transform; this is useful for making equidistant copies of symbols.
3. To make something wavy, like a flag, apply Warp under the ______________ menu.
4. When you Type on a Path, what happens to the originally drawn path? ____________________
5. To create a dashed or dotted stroke border, use the ___________ panel and set to dashed.
6. _______________  __________________ nails down the effect applied to a shape path, making the path match the object’s appearance (for example, so you can stroke a zigzagged circle). After this, the effect is no longer editable and text is converted to paths.
7. A ______________  _______________  is an object whose shape masks other artwork so that only areas that lie within the shape are visible.
8. Export in __________ format if you wish to use the artwork in a simpler program (Word/PowerPoint) or on a website to maintain transparency.
9. If you wish to edit individual letters in Type to have separate fills or rotation, you must ___________  ______________.
10. To add a dotted pattern inside letters, access the patterns through the ______________ panel.
11. To make text go downward (one letter on top of the next), choose the ________________  ______________ tool.
12. To edit a chart, __________________ it first and use the _____________  ________________ tool to modify the colors. 
13. After completing artwork on a layer, it’s good practice to __________ the layer before continuing.
Illustrator Summative Project

Read the Using Colors Article 
· Your Brand's True Colors by John Williams
· http://www.entrepreneur.com/article/175428
Read the Visual Design Article 
· Learn the Basic Elements of Visual Design, Go For the Right Composition by Corina Ciripitca
· http://designmodo.com/learn-the-basic-elements-of-visual-design-go-for-the-right-composition/  
Do the Writing Exercise
· Pick one of the companies on the Logo Project and locate three competing logos
· See Logo/Market Analysis Scoring Rubric
· Read example first and then write your own analysis
· Paste logos onto a PowerPoint slide for your future presentation
Do Logo Project
· Create three different logos (minimum)
· Apply various techniques used in the course (see requirements on scoring guide)
· Create oral and visual presentation to present logos and how they were created/designed
· Determine the best work

Using Colors Article-- http://www.entrepreneur.com/article/175428
Your Brand's True Colors
Learn what the colors you use say about your business.
BY JOHN WILLIAMS |March 7, 2007|


Page | 1

Have you ever considered the importance of color in branding? Coke is red. UPS is brown. IBM is blue. These corporations understand the proper use of color is vital to creating a positive image among consumers. Furthermore, color plays a huge role in memory recall. It stimulates all the senses, instantly conveying a message like no other communication method.
Choosing the right dominant color for your brand is crucial. This color should appear on all your promotional materials, including your logo and product packaging. As much as possible, the color you choose should set you apart, work with your industry and image, and tie to your brand promise. It should also take into account color psychology, which is fairly complex. Colors can mean different things depending on the culture, situation and industry. However, in U.S. advertising at least, studies suggest some universal meanings:
Blue: Cool blue is perceived as trustworthy, dependable, fiscally responsible and secure. Strongly associated with the sky and sea, blue is serene and universally well-liked. Blue is an especially popular color with financial institutions, as its message of stability inspires trust.
Red: Red activates your pituitary gland, increasing your heart rate and causing you to breathe more rapidly. This visceral response makes red aggressive, energetic, provocative and attention-grabbing. Count on red to evoke a passionate response, albeit not always a favorable one. For example, red can represent danger or indebtedness.
Green: In general, green connotes health, freshness and serenity. However, green's meaning varies with its many shades. Deeper greens are associated with wealth or prestige, while light greens are calming.
Yellow: In every society, yellow is associated with the sun. Thus, it communicates optimism, positivism, light and warmth. Certain shades seem to motivate and stimulate creative thought and energy. The eye sees bright yellows before any other color, making them great for point-of-purchase displays.
Purple: Purple is a color favored by creative types. With its blend of passionate red and tranquil blue, it evokes mystery, sophistication, spirituality and royalty. Lavender evokes nostalgia and sentimentality.
Pink: Pink's message varies by intensity. Hot pinks convey energy, youthfulness, fun and excitement and are recommended for less expensive or trendy products for women or girls. Dusty pinks appear sentimental. Lighter pinks are more romantic.
Orange: Cheerful orange evokes exuberance, fun and vitality. With the drama of red plus the cheer of yellow, orange is viewed as gregarious and often childlike. Research indicates its lighter shades appeal to an upscale market. Peach tones work well with health care, restaurants and beauty salons.
Brown: This earthy color conveys simplicity, durability and stability. It can also elicit a negative response from consumers who relate to it as dirty. Certain shades of brown, like terracotta, can convey an upscale look. From a functional perspective, brown tends to hide dirt, making it a logical choice for some trucking and industrial companies.
Black: Black is serious, bold, powerful and classic. It creates drama and connotes sophistication. Black works well for expensive products, but can also make a product look heavy.
White: White connotes simplicity, cleanliness and purity. The human eye views white as a brilliant color, so it immediately catches the eye in signage. White is often used with infant and health-related products.
All the colors above can be categorized into two basic categories: warm and cold. In general, warm colors, like red and yellow, send an outgoing, energetic message, while cool colors, like blue, are calmer and more reserved. However, brightening a cool color increases its vibrancy and reduces its reserve.

Visual Design Article--
 http://designmodo.com/learn-the-basic-elements-of-visual-design-go-for-the-right-composition/#ixzz2Tr5GI5ep
Learn the Basic Elements of Visual Design, Go For the Right Composition
CORINA CIRIPITCA


Page | 58

Studying the basic elements of visual design is very important for beginners, as these make up the foundation of a successful composition in the end. This applies to any kind of design whether it’s photography, graphic, industrial design or architecture. What also needs to be taken into consideration is the correct combination of these exact elements, thus making sure the design is original and unique.
1. Space
 Space is the distance or area between or around the objects of a composition. It might have two (i.e. length and width) or three dimensions. All the objects represented in a three dimensional space have depth and volume.  Space can be positive or negative. Positive space is defined by the existence of shapes and forms, while negative space is the empty space around shapes and forms.
 2. Line
 You all know that a line represents a path between two points – that’s elementary geometrics. This is also one of the basic elements of visual design as lines suggest motion, direction and orientation and they also might visually split space. Lines can be curved, straight, horizontal, vertical, zigzag or diagonal and what’s important about them in design is that they can lead the viewer’s eye towards whatever you would like to highlight.
 3. Shape
 Basically a shape is the result of the meeting of two lines. In design, shapes can be geometric (i.e. circles, squares, triangles) and organic (the shape of a leaf, a shell, a flower etc.). A good contrast example between these two types of shapes can be seen in landscape design – the natural shape of trees in contrast with the geometric shape of a house for instance.


4. Color
 In visual design, color is basically used to get the attention of the viewer towards a certain object. Colors evoke emotions and they directly affect the viewer when looking at them. Research shows that colors have a direct impact on the human’s nervous system, thus they should be chosen carefully when used in a composition.
5. Texture
 Texture refers to the surface of an object and how the eye perceives it. Texture can be tactile or implied. Tactile texture is when you can actually feel the surface of the object and you can easily tell what the surface is made of (sandpaper, fur, cotton balls etc). While implied texture is the way the surface looks like it feels;  thus it might look rough or sandy and you can tell it just when seeing it, but you can’t actually touch it.
 6. Form
Form is different from shape and it refers to three dimensional objects. You can measure its depth, height and width and you can get it by joining 2 or more shapes.  It can be enhanced by changing its color or texture. There are two types of form – geometric or man-made and natural (i.e. organic).  Form is defined by light and dark.
7. Light and Dark
 When the light from a source hits an object, the “affected” part is lighted, while the other part of the object is in shadow. The light and dark areas of an object provide a certain contrast, hence suggesting the volume of an object. This is how you can get depth of field while designing or photographing different objects.
 All in all these are the basic elements of visual design and I strongly recommend to take them into consideration, as learning the basics is utmost important. Mastering the basics will help you a lot in the decision-making processes in any aspects of visual design in order to get the perfect composition.



Multimedia Writing Exercise Logo/Market Analysis Scoring Rubric
This non-fiction writing assignment is worth 10 points. Information from your research should be included in your presentation for the Illustrator Logo Project.



This is a pre-project activity for the Adobe Illustrator Logo Project. Before creating three versions of a logo, you will demonstrate research in logo design in the industry, competing companies, etc., using visual examples obtained online. Then, write an analysis of those logos and how this will affect your design decision making for the project.
Please TYPE or PRINT neatly!


	
	
0
	Below
1
	Good
2-3
	Ideal
4

	Describe
	Not Present

	The logos are not identified and the use of the vocabulary of the structures (elements) of design ineffectively describe the artwork

	The logo is identified, but the use of the vocabulary of the structures (elements) of design ineffectively describe the artwork

	The logos are identified (pictures); the vocabulary of the structures (elements) of design effectively and clearly describe the artwork


	
	
	Topics to consider Incorporate vocabulary from the scoring guide including use of effects,  fill/stroke/gradient, fonts, etc.

	Analyze/
Interpret
	Not Present

	Meaning of the logos or intent are not clearly discussed; faulty analysis about parts of design that would affect meaning or audience

	Meaning of the logos are implied; changes that would affect meaning are not discussed as in depth as necessary

	Meaning or intent of logos are clearly discussed—colors, fonts, shapes; changes to the logos that would be more appealing or would determine specific audience or tone are discussed (formality, etc.)


	Application

	Not Present

	Hints at lessons learned from research, but not stated explicitly
	Identifies things to avoid and discusses ideas generated from research on a small scale
	Discusses how you intend to use your research in your logo design, including items to avoid




Name:_____________________________________    Total score ___/12



*** Example exemplary on reverse ***

Sample Logo/Market Analysis Response


For the Logo Project, I have decided to create a logo for the Spicy Cantina Mexican restaurant, a family-style restaurant on the city strip. Before beginning, I analyzed four logos from other Mexican restaurants including Chipotle, Nardo’s Mexican Grill, Ochoa’s and Cantita Zapata’s.
I found all of these logos to have one common theme—all of them utilized red. My guess is that the reason has to do with the spicy, hot nature of Mexican food. I feel that I need to incorporate red in my final logo design as that appears to be a general industry standard.
One thing I really liked about the Chipotle logo was that it was simple and clean. The pepper icon was a nice touch, and having the word punched out of the red rounded rectangle looked classy. It gave me a feel of a sophisticated restaurant. 
With the exception of the Chipotle logo, I felt the others used much more informal font choices. With Nardo’s, for example, I feel like the font is almost too casual. Perhaps that particular restaurant is more of a party atmosphere or a much more laid back place than Chipotle.
Another common theme with all of the logos I selected was the use of a big “main” restaurant title word and then “Mexican grill” or a similar subtitle line. It draws better attention to the unique part of the restaurant name, and I intend to use this same format on my logo design for Spicy Cantina.
Finally, in looking at the artwork, I have decided to stay simple with my design. I like the simple pepper in the Chipotle and Nardo’s logo. I feel the pirate-looking guy is a little too complicated and doesn’t translate well in small formats like business cards. And, the sombrero looks neat, but the combination with the rebozo is just too much, in my opinion. 
Overall, my hope is to create a clean looking logo that would look good in both small formats and large formats, that utilizes simple artwork with red in the design, and that highlights Spicy Cantina as a family friendly restaurant.


[image: th?id=H][image: 2397626110_3201e2f840_z]
[image: logo][image: ochoasMexicanFood_logo]



Illustrator Logo Project
Using Adobe Illustrator, design several eye-catching logos for a fictional company or business. Choose ONE of the following companies below:

Baditude – a women’s clothing and cosmetic store
Bringin’ Da Noise – an audio recording studio for freelance music artists
uPute – a computer and electronics company
Sportsmania – a sporting equipment company
Renegade – a video game studio
Burger Barn- a fast food restaurant that specializes in huge greasy burgers
Super Happy Funland - an amusement park
Streamline Custom Auto - a car detailing and modification shop
Community Fellowship – family-centered contemporary worship church
Frazzle Fizz - a soft drink company
Requirements
1) Make 3 different logos for one of these companies. Each logo should be 400 x 400 pixels and a resolution of 150 ppi.
2) Each logo must make use of:
· The name of the company with a specific, meaningful font and color choice
· The pathfinder tool (combine at least two shapes or do cutouts)
· At least one special effect (Appearance panel, fX button or Graphic Styles)
· Custom artwork element (you must draw it using shapes, pen tool, paths, create outlines from font, etc.)
3) You must use the following special features in AT LEAST ONE logo design--a gradient, text on a path or use of warp on text or shape, and 3D effect
4) Each logo must be saved as a separate .ai (named logo1.ai, logo2.ai, etc.) 
5) Export all graphics in .png format to be used on PowerPoint (named logo1.png, logo2.png, etc.) and save in Project folder in a folder called Logos.
Things to Consider
• Try to create a feel or theme to your company concept. Try different logo designs to create different feels for the company
This logo suggests nice clean and fun clothes [image: ]
This logo suggests more street or goth clothes [image: ]
• Keep your logos CLEAN and simple
• Use appealing colors and shapes

Example Logo Designs  (from 99designs.com contests)

[image: ]

[image: ] [image: ] [image: ]

[image: ] [image: ] [image: ]
[image: ] [image: ]  [image: ]


Adobe Illustrator Logo Project Scoring Guide
You will create and present the logos.  The presentations will be uploaded to SchoolTube. Export/Save the Movie to DVD format and upload as  	Illustrator Logo Presentation by TDS (use your initials)
First, do some investigating. Locate 3-5 similar product or company logos online. Try to find those that mimic the feel you might want for your logo. Look at the shapes used, styles of the logos, font choices, and color choices. Analyze those logos. Write a summary of your findings (you will utilize this summary in your presentation along with the visual presentation of the competing logos). See separate scoring guide for this activity.
Next, create your own logos—three versions. They should each have a unique look and feel. Vary fonts and colors as desired. See scoring guide and cover sheet for details and requirements.
As your logo pitch, you will create a “movie” to present your logos rather than standing up and giving a presentation.  Record using Screencast-o-matic (save as AVI). However, you must go up and “play” the movie for the class when it is your turn to present. Presentations should be roughly 3-5 (not longer) minutes in length and address all items below, visually and orally:
Illustrator Logo Presentation Rubric
Prewrite and Presentation Demonstrated research in logo design in the industry, competing companies, etc., using examples obtained online or in print *must show examples and discuss*					___/10
Presentation Explains choice of fonts, colors, feel/emotion of using particular colors/fonts, why/how selected  													___/10
PresentationExplains why top logo was chosen over others and how it was created (tools/ effects/strokes/special brushes/gradients) and what type of feel you were going for (be specific and detailed)			___/15
Logos demonstrates a clear understanding of using shapes,  the pathfinder and/or pen tools for creating shapes and artwork												___ /10
Logos demonstrate a clear understanding of using special effects attractively (fX/appearance/filters/strokes) 	___ /5
Logo designs were well designed using appealing colors and shapes resulting in crisp clear and professional looking designs, while artistry and experimentation are evident.	 Requirements were included (write in below):		___/20

	Note which logo(s) used the feature (only one required) 
	Logo A
	Logo B
	Logo C

	Gradient fill
	
	
	

	Text on a path or warped
	
	
	

	3D tools
	
	
	



PowerPoint presentation has been tastefully decorated to complement the arrangement and color scheme of your logos.	 (Print slides as handouts to turn in, in color)	--upload to SchoolTube				___ /5

Name:______________________________________			Points Earned:______/75


Adobe Illustrator Personal Logo Project
Design your own personal logo to use on projects and productions in the rest of this course. You should create a light and dark version (one should work on black backgrounds and one should work on white backgrounds; if your design automatically works on both, you only need one).  And, you never know, this might become a logo that stays with you for years that you can use on a resume/business card in the future!
Tip 1.  Make sure your name is visible. Whether it’s your initials or your full name, make it clear on the logo. You want people to be able to remember you. 
 Tip 2. Know what skills you want to emphasize. If you are a neat freak, create a logo with lots of straight lines. If you are into technology, create something with that vibe. 
 Tip 3. Keep it simple. The key to a successful logo is that it gives a clear image of what you want to portray in the simplest way possible. If it has too many colors, frills, etc., it’ll be confusing and the message might be lost. The simpler the better—that way it’s easier for the brain to remember. Use only one or two colors. Don’t make the design so intricate that’s it’s hard to see the details if the logo were placed on a small business card.
 Tip 4. Give it a double meaning. This is a hard concept to explain in words, but good logos also have a way of giving double, or even triple, meaning. Let’s look at an example. If you wanted to brand the word “pause”, you can write the word in plain letters, and then replace the “u” with two parallel vertical lines that also look like the pause sign on mp3 players. The best logos will have this kind of clever double meaning. It will take some thought and brainstorming to come up with something.
Examples of “real” personal logos:
[image: shot 12699192851 How to Construct a Personal Logo (Practices and Examples)] [image: ] [image: ] [image: ] [image: ][image: ] [image: ] [image: ] [image: ] [image: ]

Adobe Illustrator Personal Logo Project Scoring Criteria
Review the criteria fully before you begin. It might help to sketch out some ideas and see where it leads you.  Create a 400px by 400px square. Use as much of the space as possible.
	Requirements
	Pts Possible
	Pts Deducted

	Your image and/or text communicates an idea or represents you in some way. You should be able to defend the reason why you created this particular logo. Address font selection. *Discuss in written response* 

	15
	

	Your logo is legible and prints clearly, working on both light and dark backgrounds.  *Show logo used on both in PowerPoint*

	15
	

	The entire space is used well (square logo). There is an interesting use of line, detail and negative and positive space. Your logo shows good composition and consideration of the elements and principles of design and use of color. 

	15
	

	Incorporate at least three special tools/options we’ve used in the course into your design (examples: Pathfinder, Create Outlines, Pen tool, Scatter brush, Gradient, Double strokes, Knife tool, Opacity, Effects, Graphic Styles, etc.)

	15
	

	List the three here and how/where used
	
	
	

	
	
	
	

	
	
	
	

	Total Points
	60
	



[image: ]Export your finished logo to PNG, but keep AI versions that you can use in Premiere for your projects. 
Create a PowerPoint slide with a black box showing your design on a dark background and a white box showing your design on a light background. Be sure the logo looks professional. Attach PowerPoint slide printout to this scoring guide for grading. Include a short written portion on a text box defending your use of design and color and describing the techniques/tools used to create the artwork.
Something else to know about…
LIVE TRACE
Live Trace is ideal for turning bitmap simple shapes into vector shapes that can then be manipulated using other Illustrator tools. It works much like “Trace Bitmap” in Flash. Of course, copyright should always be a concern and it is better to draw vectors whenever possible.  If you have permission to use a clipart or logo and need a cleaner version, this is a good option.
Original image pasted from online
[image: ][image: ]

Notice since I pasted this, it is a bitmap and as I zoom in, it gets blurry. Never resize up after pasting. This one also has a stray line on it.
Next, click Live Trace on the Options bar. There is a drop down next to it, so usually Color is the one to use, and the lower the number you can get by with, the better. After you “trace” you can modify that bar even further for Max Colors and Min Area. Keep the colors as low as possible to avoid halos around the image and Min Area as big as possible to keep your detail:
[image: ]

[image: ]
Before I can edit that random line out, I must “Expand” the drawing to fills. So, click the Expand button on the toolbar.
Then, Ungroup the object. At this point, it should be an editable vector. You can use the Pen tool to add or remove points. In this case, remove the extra points:
[image: ]  [image: ]
Also, since you are on a white Artboard, you don’t notice; however, this bitmap was on a white background. So, use the Direct Selection tool to select the background (and the holes in the letters) and press Delete.
Now, it’s converted to a vector!


Illustrator Tools Overview

[image: toolbox]



[image: drawing tools1]
[image: drawing tools2]
[image: painting tools]
[image: selection tools]
[image: reshaping tools]
[image: reshaping tools2]
[image: typing]
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Tonya Skinner—Personal Logo

For my personal logo, | wanted to create something
that felt futuristic, as that is how | see myselfand my
designs. | chose a fat font (Bummer) for my nickname
and a skinny font (Across the Stars) below i, fully
justified so it stretched to the edge. | felt the balance of
the two fonts complemented each other. Then, |
Converted Outlines and changed some of the letter
shapes. Finally, | joined them together with the
Pathfinder.

I went with grays and pinks for my color scheme. Grays
are pretty much the norm for technology these days
and | wanted a girlish touch, so | added pink since it
conveys energy and fun.

I created the shape using the Pen tool. | considered
adding a gradient, but felt it was too much. I just
wanted a simple shape that was broken, again to give
the feeling of energy and fun.
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Tllustrator provides the following drawing tools:

The Pen tool () draws straight
and curved lines to create.
objects

The Add Anchor Point tool (+)
adds anchor points to paths.

The Delete Anchor Point toof (-)
deistes anchor points from paths.

N

The Convert Anchor Point tool
(Shift+C) changes smooth points o
corner points and vice verss,

The Line Segment tool (1) draws
individusi straight line segments.

\

[

The Arc tool draws individual
segments.

The Spiral tool draws clockwise and
counterclockwise spirals.

The Rectangular Grid tool draws
rectangular grids.
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The Polar Grid tool draws circular
chart grids.

=]

The Rectangie tool (M) draws
squares and rectangles.

=]

The Rounded Rectangle tool draws
squares and rectangles with
rounded corners.

The Elipse tool (L) draws circles and
ovals,

Q

The Polygon tool draws regular,
mutti-sided shapes,

W

The Star tool draws stars.

The Flare tool creates fens-flare or
solar-flare-fike effacts,

V4

The Pencil tool () draws and edits
freehand fines.

' N

The Smooth tool smooths bezier
paths

4

The Erase toof erases paths and
anchor points from the object.
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Tllustrator provides the following painting tools:

The Paintbrush tool (8) draws
freshand and calligraphic lines, s well
5 art and patterns on paths.

The diesh ool () creates and
edits meshes and mesh
envelopes.

|

The Gradient too! (G) adjusts the
beginning and ending points and
angle of gradients within objects.

The Eyedropper tool (1) samples
and applies color or type
attributes from objects.

The Live Paint Bucket tool (K) paints
faces and edges of Live Paint groups
with the current paint atiributes.

The Live Paint Selection tool
selects faces and edges within
Live paint groups.

The Measure tool measures the
distance between two points.
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Tlustrator provides the following selection tools:

The Selection tool (1) selects entire
objects

The Direct Selection toof (4) sefects
points or path segments within
objects

The Group Selection tool selects
objects and groups within groups.

Y

The Magic Wand tool (¥) selects
objects with similar atirbutes,

The Lasso toof () seiects points or
path segments within objects.
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Tllustrator provides the following tools for reshaping objects:

N2

-

DN

The Rotate tool (R) rotates objects
around a fixed point.

The Reflect tool (0) fips objects
over a fixed axis.

The Scaie tool (5) resizes objects
around a fixed point.

The Shear tool skews objects
around a fixed point.

J,_)

7

b

The Reshape tool adjusts selected
anchor points while keeping the
overall detail of the path intact.

S

The Free Transform tool (£)
scales, rotates, or skews 3
selection.

[¥]

™

5Q
The Biend tool (W) creates @ series
of objects blended between the color
and shape of multiole objects,
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The Warp toof (Shift+R) molds
objects with the movement of the
aursor (like molding clay, for
example),

The Twirt tool creates swirling
distortions within an object,

The Pucker toof deflates an object by
moving control points towards the

The Bloat tool inflates an object
by moving control points wsy.
from the cursor.

The Seailop tool adds random curved
details to the outline of an object.

The Crystallize tool adds random
siked details to the outine of an
object.

The Wrinkle tool adds wrinkle-like
details to the outline of an object.
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Tllustrator provides the following type tools:

BLUES IN BFIAT

The Type tool (T) creates indvidusl
type and type contsiners and lets you
enter and edit type.

The Area Type tool changes closed
paths to type containers and lets
you enter and edit type within
them.

&

The Path Type tool changes paths
t0 type paths, and lets you enter
and edit type on them,

&
The Vertical Type tool creates
vertical type and vertical type

containers and lets you enter and
edit vertical type.

The Vertical Ares Type tool changes
closed paths to vertical type
containers and lets you enter and edt
type within thern.

ki
The Vertical Path Type tool changes

paths to vertical type paths and fets
you enter and edit type on them
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